Covadis - Applicatif Topographie / VRD d'Autocad

Forum - Communauté - Entraide
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 symboles qui ne s'affichent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mikalahague
Utilisateur averti
Utilisateur averti


Nombre de messages : 44
Age : 36
Localisation : Cotentin
Emploi : dessinateur topographe
Date d'inscription : 01/04/2008

MessageSujet: symboles qui ne s'affichent pas   Mar 29 Juin - 15:22

Voilà, lorsque je vide mes points GPS, je procède de la manière normale, Cov2d,chargement de semis, puis je choisis mon fichier de points à traiter, jusque là tout est normal. Le problème se passe au niveau de la codif et des symboles. Je coche en bas à gauche insertion des symboles sur les points avec évidemment la table de correspondance adéquate. Et là les symboles ne s'insèrent pas! Il me marque dans le bandeau "Erreur: définition du bloc" " introuvable".

Est ce que quelqu'un peut me dire d'où vient l'erreur et quelle manip à appliquer. Merci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mikalahague.skyrock.com/
bilou
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 148
Date d'inscription : 18/05/2007

MessageSujet: Re: symboles qui ne s'affichent pas   Mar 29 Juin - 15:59

C'est certainement que, dans les options d'insertion des symboles, le chemin d'accès au dossier des blocs n'est pas indiqué ou n'est pas le bon. Le logiciel ne les trouve pas !

A noter que c'est une ancienne technologie et qu'il est plus pertinant d'utiliser la génération de dessin du menu Calculs Topo avec une table de code. Cette technique apporte beaucoup plus de possibilités.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mikalahague
Utilisateur averti
Utilisateur averti


Nombre de messages : 44
Age : 36
Localisation : Cotentin
Emploi : dessinateur topographe
Date d'inscription : 01/04/2008

MessageSujet: Re: symboles qui ne s'affichent pas   Mar 29 Juin - 17:40

Pour la technique génération du dessin de calculs topo, il faut une géobase, hors là je n'ai pas de géobase puisque les points sont directement calculés en ,x,y,z.
Pour le chemin d'accès au dossier des blocs il est bon puisque les symboles y sont quand je vais directement voir.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mikalahague.skyrock.com/
titai07
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 936
Age : 48
Localisation : Rhones Alpes,mais surtout un peu partout
Emploi : Formateur
Date d'inscription : 01/01/2007

MessageSujet: Re: symboles qui ne s'affichent pas   Mar 29 Juin - 22:22

Bonsoir,


As tu une echelle selectionnée lors du lancement de la commande dans le dessin en cours???

Citation :
Pour la technique génération du dessin de calculs topo, il faut une géobase, hors là je n'ai pas de géobase puisque les points sont directement calculés en ,x,y,z.

Il est possible de traiter dans une géobase un levé en XYZ et de lier une Géocodification "nouvelle génération"


cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mikalahague
Utilisateur averti
Utilisateur averti


Nombre de messages : 44
Age : 36
Localisation : Cotentin
Emploi : dessinateur topographe
Date d'inscription : 01/04/2008

MessageSujet: Re: symboles qui ne s'affichent pas   Mer 30 Juin - 9:15

titai07 a écrit:
Bonsoir,


As tu une echelle selectionnée lors du lancement de la commande dans le dessin en cours???

Citation :
Pour la technique génération du dessin de calculs topo, il faut une géobase, hors là je n'ai pas de géobase puisque les points sont directement calculés en ,x,y,z.

Il est possible de traiter dans une géobase un levé en XYZ et de lier une Géocodification "nouvelle génération"


cordialement

Oui c'est vrai je m'en suis rendu compte, je ne procédais pas comme cela avant, maintenant je crois que j'adopterai cette méthode.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://mikalahague.skyrock.com/
Contenu sponsorisé




MessageSujet: Re: symboles qui ne s'affichent pas   Aujourd'hui à 4:02

Revenir en haut Aller en bas
 
symboles qui ne s'affichent pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Symboles pour TCO
» Les signatures ne s'affichent plus
» Code HTML ne marchent pas et ne s'affichent pas :(
» Images qui ne s'affichent plus sous Firefox
» Changement de thème, images qui ne s'affichent pas pour un membre

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Covadis - Applicatif Topographie / VRD d'Autocad :: Covadis - Applicatif VRD d'Autocad :: Calculs et gestion du carnet de terrain-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit