Covadis - Applicatif Topographie / VRD d'Autocad

Forum - Communauté - Entraide
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Bug avec hachure

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Bug avec hachure   Mar 4 Mar - 13:42

Bonjour,

Je bosse sur un fichier "perso" où j'ai créé des hachures... aujourd'hui, je souhaite supprimer ces hachures, le soucis est que dès que je sélectionne ces hachures, ca me plante! Autocad "réfléchit" et rien de plus...
J'ai récupérer le fichier, contrôle, la purge... rien n'y fait !!!
J'ai essayé sur les postes de mes deux collègues et le résultat est le même...

Y'a t-il un "truc" à faire? une variable à modifier? une solution quoi?

Merci et bonne journée!
Xav
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Mar 4 Mar - 21:35

Bonsoir à toutes et tous,

Peux tu mettre un extrait de ce fichier en ligne STP ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Mer 5 Mar - 11:26

Salut Lilian...

Je te conseille de bien enregistrer ton travail AutoCad avant d'ouvrir mon fichier...
Mais je pense savoir pourquoi en fait... ce hachurage, je l'avais créé "par point interne" et non par "sélection d'objets"... et il y a pas mal d'objets dans cette zone!
Manque de mémoire de l'ordi je pense ou un truc comme ca... Tu me diras !!!

https://mon-partage.fr/f/MhTn4fqn/

Merci et bonne journée!
Xav
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 1:01

Bonsoir à toutes et tous,

Salut Xavier,

Pareil chez moi, ça tourne, ça tourne,...Donc plantage "manuel" au bout de 10 mn (que sur la hachure du haut, en bas, pas de soucis !). J'ai donc ressayer en sélectionnant la hachure du bas puis sélection similaire, à nouveau bug !!

Wbloc pour voir, ??,,

Citation :
"par point interne" et non par "sélection d'objets"...

Jamais eu de soucis avec l'option point (Attention cependant au zoom,...)

A mon avis, un grand classique ! Vu ton système de coordonnées, je te conseille te modifier le départ des coordonnées dans la BD des hachures lors de la création du hachurage de ton plan ,...

Désolé, pas le tps maintenant d'aller plus loin,...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 10:34

Salut Lilian...

Merci d'avoir pris de temps pour essayer !!!
Par contre, je ne pige pas vraiment ce que vient faire le système de coordonnées dans ce cas... et aucune idée de la façon de modifier "le départ des coordonnées dans la BD des hachures" ??? c'est quoi ca ???

Je patiente en attendant ton retour... pas de soucis !!!
Bonne journée!
Xav
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 10:56

Re,

Regardes bien la BD en bas a gauche (de memoire, pas Acad sous le coude). C'est un "bug" connu! Plus on s'eligne du SCG plus les hachures peuvent planter, ....Peut etre rien a voir avec ton pb cependant, ....

As tu essaye le wbloc ? Tje ne pourrai pas tester avant ce soir, ....)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 11:46

Euh... j'avoue que je pige pas grand chose à ce que tu me dis là !!!

la BD? pour moi, BD signifie Base de Données...
Et m'éloigner du SCG? tu vx dire des coordonnées 0,0? le plan est géoréférencé... j'ai pas trop le choix !!! et pour dessiner ma coupe, vais pas m'amuser à l'éloigner de mon plan...

Je n'ai pas essayé le wbloc... ms idem, pkoi veux tu passer par là? tu vx en faire un bloc pour ensuite pouvoir le supprimer?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 13:58

Re
,La Boite de Dialogue des hachures, oui ! ...

Je parle bien du systeme de depart des hachures, pas du SCG,...........
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Jeu 6 Mar - 15:40

Ha... ok !!!
Oui, pour l'origine des hachures... "utiliser l'origine courante" ou "origine spécifiée"?

J'utilise tout le temps "origine spécifiée" et je coche "utiliser par défaut l'étendue des contours"... car parfois, avec certaines hachures, surtout "gravel", si je ne prends pas ces paramètres, à petite échelle, le dessin des "pierres" deviennent des traits désordonnés... je sais pas si je suis bien clair!

Bref... tes conseils alors? tu utilises quoi toi?
Merci!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Ven 7 Mar - 13:57

Bonjour à toutes et tous,

Donc, tout va bien, dés que ton plan est en géoréférencement (donc très éloignée du départ des coordonnées en SCG), il faut choisir l'option "Origine spécifié) et te rendre prés de ta zone de hachurage). Jamais eu de pb en utilisant cette technique,...

Est ce que c'est ce que tu as fait sur le plan en question ?

Citation :
car parfois, avec certaines hachures, surtout "gravel",

Oui ! Là aussi, du grand classique,...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Lun 10 Mar - 11:12

Re,

Et bien je ne peux pas le certifier d'avoir bien utilisé cette option "origine spécifiée" mais vu que je l'utilise tout le temps, il y a de grande chance que ce soit bien le cas!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Lun 10 Mar - 18:12

Bonjour à toutes et tous,

Citation :
mais vu que je l'utilise tout le temps,

Tu sélectionne bien un point de départ de tes hachures sur le plan courrant ?

Mais bon, peut être rien à voir,...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Lun 10 Mar - 19:56

Re,

Non, je ne sélectionne pas de point de départ!
Le point de départ est automatique et centré sur la hachure...
Je viens de me pencher un peu sur la question, et je crois qu'il faut "cliquez sur pour définir une nouvelle origine" (j'écris 0,0) et cocher "stocker en tant qu'origine par défaut"... mais bon, qd je sélectionne la hachure, les coordonnées dans le panneau de propriétés sont bien à 0,0 mais la poignée de sélection de la hachure reste centrée sur la hachure!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Lun 10 Mar - 20:30

Re,

Citation :
Non, je ne sélectionne pas de point de départ!

Le début des problèmes sur les plans géoréférencés (donc origine très loin du plan,...)

Citation :
mais bon, qd je sélectionne la hachure, les coordonnées dans le panneau de propriétés sont bien à 0,0 mais la poignée de sélection de la hachure reste centrée sur la hachure!



Oui, c'est normal ! (Et heureusement d'ailleurs !)

Il faut sélectionner graphiquement le point de départ, c'est comme un SCU si tu veux, mais "virtuel", uniquement pour le départ des hachures et là, tu verras, plus jamais de pb,... Smile (Surtout sur des plans géoréférencés !! Shocked ), donc à reproduire sur chaque plans,..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug avec hachure   Mar 11 Mar - 10:47

Re,

Merci Lili pour tes infos et tes conseils...
Je voyais un peu la poignée des hachures comme le point d'insertion d'un bloc qui aurait pu etre éloigné de "l'objet".
Je vais essayer de suivre tes conseils pour la sélection du point de départ sur les plans!

Bonne journée!
Xav
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lili2006
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 1129
Age : 49
Localisation : Bordeaux
Emploi : Professeur de Génie Civil en BTS Géomètre Topographe et Travaux Publics
Date d'inscription : 18/03/2009

MessageSujet: Re: Bug avec hachure   Mar 11 Mar - 14:41

Bonjour a toute et tous,

Il faudrait pouvoir tester sur le fichier en question pour voir, .....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://genie-civil.bbactif.com/
Contenu sponsorisé




MessageSujet: Re: Bug avec hachure   Aujourd'hui à 1:14

Revenir en haut Aller en bas
 
Bug avec hachure
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» j ai des souci , je debute depuis ce jour avec linux fedora
» Lecture video interrompue avec mise en tampon
» probleme avec les cellules d'excel sur la mise en forme
» [Résolu]Mis a jour impossible avec Antivir
» [Résolu] Problème avec psg tv

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Covadis - Applicatif Topographie / VRD d'Autocad :: Covadis - Applicatif VRD d'Autocad :: Discussion générale-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit