Covadis - Applicatif Topographie / VRD d'Autocad

Forum - Communauté - Entraide
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Bug sur génération PL

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Bug sur génération PL   Lun 17 Déc - 20:47

Bonjour,

J'ai 4 Profil en Long avec des réseaux à faire apparaître... et j'ai un des quatre qui me plante à chaque fois... quand je lance le dessin du PL, apparement, il bloque à "lecture des données du branchement"!
Tous les autres, pas de soucis, mais rien à faire avec celui là!
je pensais que ca venait peut etre de ma poly 3D support qui a bcp de sommet ds un "virage", je l'ai donc remanié en ne mettant qu'un seul sommet ms ca ne marche pas...
Je controle mes réseaux, idem, rien ne cloche apparement...
Comment pourrais je voir ce qui le fait bloquer? autre chose à vérifier?... des idées please!!! (le "step by step", ca existe sur covadis?)

Merci et bonne soirée à vous!
Xav
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
titai07
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 936
Age : 48
Localisation : Rhones Alpes,mais surtout un peu partout
Emploi : Formateur
Date d'inscription : 01/01/2007

MessageSujet: Re: Bug sur génération PL   Lun 17 Déc - 22:11

[quote](le "step by step", ca existe sur covadis?)[code]

cela marcherai si on marchait toujours sur la même ligne droite...... Laughing

essaye de relancer ton profil en long en utilisant la commande

profil en long entre deux noeuds.


si tu pense que cela vient des branchements , décoche le dessin des branchements lors du dessin comme cela tu en sera sur.


sinon met ton fichier en ligne on verra plus clair.


cordialement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
DemiXav
Utilisateur confirmé
Utilisateur confirmé


Nombre de messages : 710
Age : 41
Localisation : La pampa du Gard (30)
Emploi : Géomètre
Date d'inscription : 20/04/2010

MessageSujet: Re: Bug sur génération PL   Mar 18 Déc - 11:30

Bonjour Thierry...
Merci de ton aide mais en fait, je n'utilise pas le module VRD pour ce projet...
Je passe par le module "profil en long" car c'est avant tout un projet voirie mais ma chef souhaite que je fasse apparaitre les réseaux sur le meme profil... et donc mon axe est un axe voirie et non une canalisation!
Mais j'ai, peut être, trouvé la solution ms que je trouve bizarre... apparement, ca ne lui plaisait pas que mon réseau soit plus long que mon axe j'ai donc modifié mon axe en le prolongeant avec celui d'une autre rue... ms bizarre aussi q'il accepte ce cas sur un autre profil...
Bref, je suis arrivé à mes fins!

Encore merci Thierry!
Bonne journée!
Xav

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bug sur génération PL   Aujourd'hui à 6:58

Revenir en haut Aller en bas
 
Bug sur génération PL
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Installer plusieurs logiciels en une seule opération
» Chasse aux oeufs ( Place Longueuil ) au profit d'Opération Enfant Soleil
» [Résolu] Recupération données sur DVD RW
» Perte des données sur XP. Possibilité de récupération ?
» Installer la console de récupération

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Covadis - Applicatif Topographie / VRD d'Autocad :: Covadis - Applicatif VRD d'Autocad :: Modules VRD-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit